Remi's RPM repository - Packages

Blog | Forum | Repository | Wizard

php-devel - Files needed for building PHP extensions

Website:
http://www.php.net/
Licence:
PHP and Zend and BSD and MIT and ASL 1.0 and NCSA and Boost
Vendor:
Remi's RPM repository <https://rpms.remirepo.net/>
Description:
The php-devel package contains the files needed for building PHP
extensions. If you need to compile your own PHP extensions, you will
need to install this package.

Packages

php-devel-8.1.6~RC1-1.el9.remi.x86_64 [740 KiB] Changelog by Remi Collet (2022-04-27):
- update to 8.1.6RC1
php-devel-8.1.5~RC1-1.el9.remi.x86_64 [740 KiB] Changelog by Remi Collet (2022-04-01):
- update to 8.1.5RC1
php-devel-8.0.19~RC1-1.el9.remi.x86_64 [714 KiB] Changelog by Remi Collet (2022-04-26):
- update to 8.0.19RC1
php-devel-8.0.18~RC1-1.el9.remi.x86_64 [714 KiB] Changelog by Remi Collet (2022-03-31):
- update to 8.0.18RC1
php-devel-7.4.27~RC1-1.el9.remi.x86_64 [674 KiB] Changelog by Remi Collet (2021-12-01):
- update to 7.4.27RC1
- use oracle client library version 21.4
php-devel-7.4.26~RC1-2.el9.remi.x86_64 [674 KiB] Changelog by Remi Collet (2021-11-09):
- add patch for OpenSSL 3.0, backported from 8.1